Tener en cuenta
Incident Report for
App Nequi Colombia
Resolved
This incident has been resolved.
Posted
Mar
13
,
2026
-
02:12
GMT-05:00
Update
We are continuing to investigate this issue.
Posted
Mar
13
,
2026
-
01:28
GMT-05:00
Investigating
:
Posted
Mar
13
,
2026
-
01:09
GMT-05:00
This incident affected: Recargas (PSE) and Pagos por PSE.
×
Subscribe to Incident
Subscribe to updates for
Tener en cuenta
via . You'll receive .