Tener en cuenta

Incident Report for App Nequi Colombia

Resolved

This incident has been resolved.
Posted May 25, 2026 - 02:19 GMT-05:00

Update

We are continuing to investigate this issue.
Posted May 25, 2026 - 02:18 GMT-05:00

Update

We are continuing to investigate this issue.
Posted May 25, 2026 - 02:03 GMT-05:00

Update

We are continuing to investigate this issue.
Posted May 25, 2026 - 02:01 GMT-05:00

Investigating

:
Posted May 25, 2026 - 01:52 GMT-05:00
This incident affected: Ingreso App Nequi, QR Entrecuentas, Retiros (Cajero, Corresponsales Nequi), Recargas (PSE), and Envía (Envíos a Bancolombia, Envíos entre Nequis, Envíos de Bancolombia a Nequi).