Ten en cuenta

Incident Report for App Nequi Colombia

Resolved

This incident has been resolved.
Posted May 07, 2026 - 10:25 GMT-05:00

Investigating

-
Posted May 07, 2026 - 08:47 GMT-05:00
This incident affected: Retiros (Corresponsales Bancolombia) and Recargas (Corresponsales Bancolombia).