Intermitencia
Incident Report for
App Nequi Colombia
Resolved
This incident has been resolved.
Posted
Feb
03
,
2026
-
17:36
GMT-05:00
Investigating
En este momento algunos servicios pueden no estar disponibles. Mientras, puedes pagar con tu Tarjeta Nequi Visa, enviar plata a otros Nequi y a otros bancos o por PSE.
Posted
Feb
03
,
2026
-
12:09
GMT-05:00
×
Subscribe to Incident
Subscribe to updates for
Intermitencia
via . You'll receive .