Tener en cuenta

Incident Report for App Nequi Colombia

Resolved

This incident has been resolved.
Posted May 28, 2026 - 11:56 GMT-05:00

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 11:47 GMT-05:00

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 09:41 GMT-05:00

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 09:37 GMT-05:00

Investigating

:
Posted May 28, 2026 - 09:31 GMT-05:00
This incident affected: Envía (Envíos a Bancolombia, Envíos de Bancolombia a Nequi).