TENER EN CUENTA:

Incident Report for App Nequi Colombia

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 01:29 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 01:28 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 01:19 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 01:10 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 01:10 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 00:24 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 00:23 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 00:05 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 23:03 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 23:02 GMT-05:00

Investigating

We are currently investigating this issue.
Posted Aug 31, 2026 - 22:21 GMT-05:00
This incident affected: Recargas (PSE), Envía (Envíos a Bancolombia, Envíos de Bancolombia a Nequi), and Pagos por PSE, QR Entrecuentas.