Indisponibilidad Total

Incident Report for App Nequi Colombia

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 08:58 GMT-05:00

Investigating

Estamos trabajando a toda marcha para volver a estar al 100%. Tu plata y tu info están seguras en Nequi.
Posted Feb 03, 2026 - 08:53 GMT-05:00