Notificacion
Incident Report for
App Nequi Colombia
Resolved
This incident has been resolved.
Posted
Dec
17
,
2025
-
10:51
GMT-05:00
Identified
En este momento nuestra app Nequi no presenta intermitencias
Posted
Dec
17
,
2025
-
10:51
GMT-05:00
×
Subscribe to Incident
Subscribe to updates for
Notificacion
via . You'll receive .